Zeer kritieke kwetsbaarheid in Palo Alto Networks firewalls gepatcht

Palo Alto Networks heeft een zeer kritieke kwetsbaarheid in het besturingssysteem van de eigen firewalls gepatcht en de Amerikaanse overheid roept organisaties op om de beveiligingsupdate meteen te installeren. Volgens het United States Cyber Command zal er waarschijnlijk zeer binnenkort misbruik van het beveiligingslek worden gemaakt. Door het niet goed controleren van de digitale handtekeningen kan een aanvaller op afstand en zonder geldige inloggegevens onder andere toegang tot gateways, vpn’s en portals krijgen.

Lees meer op security.nl